<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head>
			<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11">
					<link rel="pingback" href="http://www.aknewsfeed.com/xmlrpc.php">
		
<script>var et_site_url='http://www.aknewsfeed.com';var et_post_id=98;function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Fresh Alaska Food | Alaska&#039;s News Feed - aknewsfeed.com</title>

<!-- This site is optimized with the Yoast SEO plugin v5.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Many people are meticulous in choosing the best quality and fresh foods. Luckily, Alaskan citizens have the best option to choose from. Find out here."/>
<link rel="canonical" href="http://www.aknewsfeed.com/fresh-alaska-food/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Fresh Alaska Food | Alaska&#039;s News Feed - aknewsfeed.com" />
<meta property="og:description" content="Many people are meticulous in choosing the best quality and fresh foods. Luckily, Alaskan citizens have the best option to choose from. Find out here." />
<meta property="og:url" content="http://www.aknewsfeed.com/fresh-alaska-food/" />
<meta property="og:site_name" content="Alaska&#039;s News Feed" />
<meta property="article:publisher" content="https://www.facebook.com/Alaska-Newsfeed-739375906259222/" />
<meta property="article:tag" content="alaska" />
<meta property="article:tag" content="alaska grown products" />
<meta property="article:tag" content="fresh food" />
<meta property="article:section" content="Latest News" />
<meta property="article:published_time" content="2018-03-02T07:29:04+00:00" />
<meta property="article:modified_time" content="2018-03-02T08:20:13+00:00" />
<meta property="og:updated_time" content="2018-03-02T08:20:13+00:00" />
<meta property="og:image" content="http://www.aknewsfeed.com/wp-content/uploads/2018/03/fresh-alaskan-food.jpeg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="599" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Many people are meticulous in choosing the best quality and fresh foods. Luckily, Alaskan citizens have the best option to choose from. Find out here." />
<meta name="twitter:title" content="Fresh Alaska Food | Alaska&#039;s News Feed - aknewsfeed.com" />
<meta name="twitter:site" content="@NewsfeedAlaska" />
<meta name="twitter:image" content="http://www.aknewsfeed.com/wp-content/uploads/2018/03/fresh-alaskan-food.jpeg" />
<meta name="twitter:creator" content="@NewsfeedAlaska" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.aknewsfeed.com\/","name":"Alaska's News Feed","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.aknewsfeed.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Alaska&#039;s News Feed &raquo; Feed" href="http://www.aknewsfeed.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alaska&#039;s News Feed &raquo; Comments Feed" href="http://www.aknewsfeed.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alaska&#039;s News Feed &raquo; Fresh Alaskan Food Comments Feed" href="http://www.aknewsfeed.com/fresh-alaska-food/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.aknewsfeed.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.aknewsfeed.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='http://www.aknewsfeed.com/wp-content/plugins/monarch/css/style.css?ver=1.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.aknewsfeed.com/wp-content/themes/magazine-point/vendors/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='magazine-point-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Magra%3A400%2C700%7CGudea%3A100%2C400%2C500%2C600&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-sidr-css'  href='http://www.aknewsfeed.com/wp-content/themes/magazine-point/vendors/sidr/css/jquery.sidr.dark.min.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-slick-css'  href='http://www.aknewsfeed.com/wp-content/themes/magazine-point/vendors/slick/slick.min.css?ver=1.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='magazine-point-style-css'  href='http://www.aknewsfeed.com/wp-content/themes/magazine-point/style.css?ver=1.0.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.aknewsfeed.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.aknewsfeed.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.aknewsfeed.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.aknewsfeed.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.aknewsfeed.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.5" />
<link rel='shortlink' href='http://www.aknewsfeed.com/?p=98' />
<link rel="alternate" type="application/json+oembed" href="http://www.aknewsfeed.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.aknewsfeed.com%2Ffresh-alaska-food%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.aknewsfeed.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.aknewsfeed.com%2Ffresh-alaska-food%2F&#038;format=xml" />
<meta name="google-site-verification" content="spaYFG75x49sXdo9U7xnwKYfpZuKcrbNTxJYgnwe8P0" /><style type="text/css" id="et-social-custom-css">
				 
			</style><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://www.aknewsfeed.com/wp-content/uploads/2017/10/fresh_snow.png"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
<link rel="icon" href="http://www.aknewsfeed.com/wp-content/uploads/2017/10/cropped-alaska-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.aknewsfeed.com/wp-content/uploads/2017/10/cropped-alaska-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.aknewsfeed.com/wp-content/uploads/2017/10/cropped-alaska-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.aknewsfeed.com/wp-content/uploads/2017/10/cropped-alaska-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			#colophon .copyright{
float:inherit !important;
text-align:center;
}		</style>
	</head>

<body class="post-template-default single single-post postid-98 single-format-standard custom-background wp-custom-logo et_monarch et_bloom site-layout-fluid global-layout-right-sidebar header-ads-enabled unknown">

			<div id="tophead">
			<div class="container">
				
		<div class="top-news">
							<span class="top-news-title">Breaking News</span>
													<div id="notice-ticker">
					<div class="notice-inner-wrap">
						<div class="breaking-news-list">
															<div><a href="http://www.aknewsfeed.com/fresh-alaska-food/">Fresh Alaskan Food</a></div>
															<div><a href="http://www.aknewsfeed.com/tips-choosing-right-dentist-alaska/">Tips On Choosing The Right Dentist In Alaska</a></div>
															<div><a href="http://www.aknewsfeed.com/things-to-do-in-alaska/">Things to Do in Alaska</a></div>
															<div><a href="http://www.aknewsfeed.com/free-dental-care-usa/">Is There Such A Thing As Free Dental Care in the USA?</a></div>
																				</div><!-- .breaking-news-list -->
					</div> <!-- .notice-inner-wrap -->
				</div><!-- #notice-ticker -->

			
		</div> <!--.top-news -->
						<div class="right-tophead">
											<div class="header-search-box">
							<a href="#" class="search-icon"><i class="fa fa-search"></i></a>
							<div class="search-box-wrap">
								<form role="search" method="get" class="search-form" action="http://www.aknewsfeed.com/">
			<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field" placeholder="Search&hellip;" value="" name="s" title="Search for:" />
			</label>
			<input type="submit" class="search-submit" value="&#xf002;" /></form>							</div>
						</div> <!-- .header-search-box -->
					
									</div><!-- .right-head -->
			</div> <!-- .container -->
		</div><!--  #tophead -->
		<div id="page" class="hfeed site"><a class="skip-link screen-reader-text" href="#content">Skip to content</a>		<a id="mobile-trigger" href="#mob-menu"><i class="fa fa-list-ul" aria-hidden="true"></i></a>
		<div id="mob-menu">
			<ul id="menu-main" class="menu"><li id="menu-item-41" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-41"><a href="http://www.aknewsfeed.com/">Home</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-42"><a href="http://www.aknewsfeed.com/category/latest-news/">Latest News</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="http://www.aknewsfeed.com/category/throwback/">Throwback</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38"><a href="http://www.aknewsfeed.com/about/">About</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39"><a href="http://www.aknewsfeed.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40"><a href="http://www.aknewsfeed.com/get-in-touch/">Get In Touch</a></li>
</ul>		</div>
		
	<header id="masthead" class="site-header" role="banner"><div class="container">				<div class="site-branding">

			<a href="http://www.aknewsfeed.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="343" height="113" src="http://www.aknewsfeed.com/wp-content/uploads/2017/10/cropped-alaska-newsfeed-logo.png" class="custom-logo" alt="Alaska&#8217;s News Feed" itemprop="logo" srcset="http://www.aknewsfeed.com/wp-content/uploads/2017/10/cropped-alaska-newsfeed-logo.png 343w, http://www.aknewsfeed.com/wp-content/uploads/2017/10/cropped-alaska-newsfeed-logo-300x99.png 300w" sizes="(max-width: 343px) 100vw, 343px" /></a>
						
			
		</div><!-- .site-branding -->
					<div class="header-ads-area">
				<aside id="text-3" class="widget widget_text">			<div class="textwidget"><p><a href="https://www.aa.com/" rel="nofollow"><img class="alignnone wp-image-7 " src="http://www.aknewsfeed.com/wp-content/uploads/2017/09/american-airlines.jpg" alt="american airlines ad" width="670" height="35" /></a></p>
</div>
		</aside>			</div> <!-- .header-ads-area -->
				</div><!-- .container --></header><!-- #masthead -->		<div id="main-nav" class="clear-fix main-nav">
			<div class="container">
			<nav id="site-navigation" class="main-navigation" role="navigation">
				<div class="wrap-menu-content">
					<div class="menu-main-container"><ul id="primary-menu" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-41"><a href="http://www.aknewsfeed.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-42"><a href="http://www.aknewsfeed.com/category/latest-news/">Latest News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="http://www.aknewsfeed.com/category/throwback/">Throwback</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38"><a href="http://www.aknewsfeed.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39"><a href="http://www.aknewsfeed.com/advertise-with-us/">Advertise With Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40"><a href="http://www.aknewsfeed.com/get-in-touch/">Get In Touch</a></li>
</ul></div>				</div><!-- .wrap-menu-content -->
			</nav><!-- #site-navigation -->
			</div><!-- .container -->
		</div><!-- #main-nav -->
			<div id="breadcrumb"><div class="container"><div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="http://www.aknewsfeed.com" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="http://www.aknewsfeed.com/category/latest-news/"><span itemprop="name">Latest News</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="name">Fresh Alaskan Food</span><meta itemprop="position" content="3" /></li></ul></div></div><!-- .container --></div><!-- #breadcrumb --><div id="content" class="site-content"><div class="container"><div class="inner-wrapper">	
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-98" class="post-98 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-news tag-alaska tag-alaska-grown-products tag-fresh-food">
	<img width="895" height="524" src="http://www.aknewsfeed.com/wp-content/uploads/2018/03/fresh-alaskan-food-1024x599.jpeg" class="magazine-point-post-thumb aligncenter wp-post-image" alt="fresh alaskan food" srcset="http://www.aknewsfeed.com/wp-content/uploads/2018/03/fresh-alaskan-food.jpeg 1024w, http://www.aknewsfeed.com/wp-content/uploads/2018/03/fresh-alaskan-food-300x175.jpeg 300w, http://www.aknewsfeed.com/wp-content/uploads/2018/03/fresh-alaskan-food-768x449.jpeg 768w, http://www.aknewsfeed.com/wp-content/uploads/2018/03/fresh-alaskan-food-610x357.jpeg 610w, http://www.aknewsfeed.com/wp-content/uploads/2018/03/fresh-alaskan-food-400x234.jpeg 400w" sizes="(max-width: 895px) 100vw, 895px" />	<div class="article-wrapper">

		<header class="entry-header">
			<h1 class="entry-title">Fresh Alaskan Food</h1>
			<div class="entry-meta">
				<span class="posted-on"><a href="http://www.aknewsfeed.com/fresh-alaska-food/" rel="bookmark"><time class="entry-date published" datetime="2018-03-02T07:29:04+00:00">March 2, 2018</time><time class="updated" datetime="2018-03-02T08:20:13+00:00">March 2, 2018</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="http://www.aknewsfeed.com/author/admin/">admin</a></span></span><span class="cat-links"><a href="http://www.aknewsfeed.com/category/latest-news/" rel="category tag">Latest News</a></span>			</div><!-- .entry-meta -->
		</header><!-- .entry-header -->

		<div class="entry-content">
			<p>When most people head on down to the supermarket to do their weekly shopping bout, they are usually only thinking of one thing, &#8220;where are the best prices to be found?&#8221; Though protecting one&#8217;s wallet from unnecessary and excessive expenses is undoubtedly important, it is equally important to think about what sort of food we end up putting on the table for the entire family to eat. Where does it come from? Has it been grown with care and quality practices? To put it just, we shouldn&#8217;t only be thinking about our wallets when buying food. We should also be thinking about the effect that that food will have on our health and the impact which it has on the planet in general. Slowly, more and more Americans are taking these issues to heart (no pun intended) and are discovering that the best options to be found at the supermarket are the many different kinds of <a href="http://dnr.alaska.gov/ag/ag_AKGrown.htm">Alaska Grown</a> products, whether fresh, canned or pouched.</p>
<p><img class="size-full wp-image-101 aligncenter" src="http://www.aknewsfeed.com/wp-content/uploads/2018/03/alaska-grown-products.jpg" alt="" width="640" height="480" srcset="http://www.aknewsfeed.com/wp-content/uploads/2018/03/alaska-grown-products.jpg 640w, http://www.aknewsfeed.com/wp-content/uploads/2018/03/alaska-grown-products-300x225.jpg 300w, http://www.aknewsfeed.com/wp-content/uploads/2018/03/alaska-grown-products-610x458.jpg 610w, http://www.aknewsfeed.com/wp-content/uploads/2018/03/alaska-grown-products-400x300.jpg 400w" sizes="(max-width: 640px) 100vw, 640px" /></p>
<p>Primarily, the choice of Alaska food products &#8211; all of which are grown in environmentally friendly ways out in the pristine and wild waters of the North Pacific is a choice which boosts the health of the lucky people that will get to eat it as well as the health of the environment. In the former case, this is because Alaska Grown products (in all the many forms in which we find it packaged at the supermarket) are loaded with quality nutrients such as fatty acids, high-quality proteins and is furthermore devoid of nasty contaminants found in other seafood sources. In the latter case, this is because the practices in place in the Alaska fisheries are very precise and are always determined with one over-arching priority in mind: the sustainability of the harvests and the marine habitats where they are made. Indeed, no other place on earth has the strict and scientifically-oriented fisheries management apparatus that Alaska does, and it&#8217;s a significant point of pride for Alaskans.<a href="https://www.dental266.com.au"><img class=" wp-image-99 alignright" src="http://www.aknewsfeed.com/wp-content/uploads/2018/03/dentist.jpg" alt="dentist" width="150" height="225" srcset="http://www.aknewsfeed.com/wp-content/uploads/2018/03/dentist.jpg 417w, http://www.aknewsfeed.com/wp-content/uploads/2018/03/dentist-200x300.jpg 200w" sizes="(max-width: 150px) 100vw, 150px" /></a></p>
<p>So the next time you&#8217;re at the supermarket, keep an eye out for the various types of Alaska Grown products which are inevitably going to be there for you to choose. You&#8217;ll not only feel better about your health by choosing them: you&#8217;ll feel better about your contribution to environmental stewardship as well.</p>
<p>Great tasting Alaska food is a healthy way to feed the whole family. Also, not managing oral hygiene after eating is not healthy. So to maintain the cleanliness in your oral health, seek advice from your reliable dentist.</p>
<span class="et_social_bottom_trigger"></span>					</div><!-- .entry-content -->

		<footer class="entry-footer entry-meta">
			<span class="tags-links"><a href="http://www.aknewsfeed.com/tag/alaska/" rel="tag">alaska</a>, <a href="http://www.aknewsfeed.com/tag/alaska-grown-products/" rel="tag">alaska grown products</a>, <a href="http://www.aknewsfeed.com/tag/fresh-food/" rel="tag">fresh food</a></span>		</footer><!-- .entry-footer -->

	</div> <!-- .article-wrapper -->

</article><!-- #post-## -->


			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://www.aknewsfeed.com/tips-choosing-right-dentist-alaska/" rel="prev">Tips On Choosing The Right Dentist In Alaska</a></div></div>
	</nav>
			
	<div class="related-posts-wrapper related-posts-column-3">

		<h4>Related Posts</h4>

		<div class="inner-wrapper">

			
				<div class="related-posts-item">
											<div class="related-posts-thumb">
							<a href="http://www.aknewsfeed.com/things-to-do-in-alaska/">
								<img width="300" height="200" src="http://www.aknewsfeed.com/wp-content/uploads/2017/11/things-to-do-in-alaska-300x200.jpeg" class="aligncenter wp-post-image" alt="things to do in Alaska" srcset="http://www.aknewsfeed.com/wp-content/uploads/2017/11/things-to-do-in-alaska-300x200.jpeg 300w, http://www.aknewsfeed.com/wp-content/uploads/2017/11/things-to-do-in-alaska-768x512.jpeg 768w, http://www.aknewsfeed.com/wp-content/uploads/2017/11/things-to-do-in-alaska-1024x682.jpeg 1024w, http://www.aknewsfeed.com/wp-content/uploads/2017/11/things-to-do-in-alaska-610x407.jpeg 610w, http://www.aknewsfeed.com/wp-content/uploads/2017/11/things-to-do-in-alaska-400x267.jpeg 400w, http://www.aknewsfeed.com/wp-content/uploads/2017/11/things-to-do-in-alaska.jpeg 1280w" sizes="(max-width: 300px) 100vw, 300px" />							</a>
						</div>
					
					<div class="related-posts-text-wrap">
						<div class="related-posts-meta entry-meta">
							<span class="posted-on">November 8, 2017</span>
							<span class="comments-link"><a href="http://www.aknewsfeed.com/things-to-do-in-alaska/#respond">0</a></span>						</div><!-- .related-posts-meta -->
						<h3 class="related-posts-title">
							<a href="http://www.aknewsfeed.com/things-to-do-in-alaska/">Things to Do in Alaska</a>
						</h3>
					</div><!-- .related-posts-text-wrap -->

				</div><!-- .related-posts-item -->

			
				<div class="related-posts-item">
											<div class="related-posts-thumb">
							<a href="http://www.aknewsfeed.com/free-dental-care-usa/">
								<img width="300" height="200" src="http://www.aknewsfeed.com/wp-content/uploads/2017/11/Woman-with-dentist-in-surgery-300x200.jpg" class="aligncenter wp-post-image" alt="Woman-with-dentist-in-surgery" srcset="http://www.aknewsfeed.com/wp-content/uploads/2017/11/Woman-with-dentist-in-surgery-300x200.jpg 300w, http://www.aknewsfeed.com/wp-content/uploads/2017/11/Woman-with-dentist-in-surgery-768x512.jpg 768w, http://www.aknewsfeed.com/wp-content/uploads/2017/11/Woman-with-dentist-in-surgery-1024x682.jpg 1024w, http://www.aknewsfeed.com/wp-content/uploads/2017/11/Woman-with-dentist-in-surgery-610x407.jpg 610w, http://www.aknewsfeed.com/wp-content/uploads/2017/11/Woman-with-dentist-in-surgery-400x267.jpg 400w, http://www.aknewsfeed.com/wp-content/uploads/2017/11/Woman-with-dentist-in-surgery.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" />							</a>
						</div>
					
					<div class="related-posts-text-wrap">
						<div class="related-posts-meta entry-meta">
							<span class="posted-on">November 6, 2017</span>
							<span class="comments-link"><a href="http://www.aknewsfeed.com/free-dental-care-usa/#respond">0</a></span>						</div><!-- .related-posts-meta -->
						<h3 class="related-posts-title">
							<a href="http://www.aknewsfeed.com/free-dental-care-usa/">Is There Such A Thing As Free Dental Care in the USA?</a>
						</h3>
					</div><!-- .related-posts-text-wrap -->

				</div><!-- .related-posts-item -->

			
			
		</div><!-- .inner-wrapper -->
	</div><!-- .related-posts-wrapper -->


			
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/fresh-alaska-food/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.aknewsfeed.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='98' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="sidebar-primary" class="widget-area sidebar" role="complementary">
	<div class="sidebar-widget-wrapper">
					<aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="http://www.aknewsfeed.com/">
			<label>
			<span class="screen-reader-text">Search for:</span>
			<input type="search" class="search-field" placeholder="Search&hellip;" value="" name="s" title="Search for:" />
			</label>
			<input type="submit" class="search-submit" value="&#xf002;" /></form></aside><aside id="magazine-point-recent-posts-extended-5" class="widget magazine_point_widget_recent_posts_extended"><h2 class="widget-title">Recent Posts</h2>						
				<div class="recent-posts-extended-widget">

											<div class="recent-posts-extended-item">

															<div class="recent-posts-extended-thumb">
									<a href="http://www.aknewsfeed.com/fresh-alaska-food/">
										<img width="150" height="150" src="http://www.aknewsfeed.com/wp-content/uploads/2018/03/fresh-alaskan-food-150x150.jpeg" class="alignleft wp-post-image" alt="fresh alaskan food" style="max-width:90px;" />									</a>
								</div>
														<div class="recent-posts-extended-text-wrap">
								<h3 class="recent-posts-extended-title">
									<a href="http://www.aknewsfeed.com/fresh-alaska-food/">Fresh Alaskan Food</a>
								</h3>

																	<div class="recent-posts-extended-meta entry-meta">
										<span class="posted-on">March 2, 2018</span>
									</div>
								
							</div><!-- .recent-posts-extended-text-wrap -->

						</div><!-- .recent-posts-extended-item -->
											<div class="recent-posts-extended-item">

															<div class="recent-posts-extended-thumb">
									<a href="http://www.aknewsfeed.com/tips-choosing-right-dentist-alaska/">
										<img width="150" height="150" src="http://www.aknewsfeed.com/wp-content/uploads/2018/02/dentist-in-alaska-150x150.jpg" class="alignleft wp-post-image" alt="dentist-in-alaska" style="max-width:90px;" />									</a>
								</div>
														<div class="recent-posts-extended-text-wrap">
								<h3 class="recent-posts-extended-title">
									<a href="http://www.aknewsfeed.com/tips-choosing-right-dentist-alaska/">Tips On Choosing The Right Dentist In Alaska</a>
								</h3>

																	<div class="recent-posts-extended-meta entry-meta">
										<span class="posted-on">February 12, 2018</span>
									</div>
								
							</div><!-- .recent-posts-extended-text-wrap -->

						</div><!-- .recent-posts-extended-item -->
											<div class="recent-posts-extended-item">

															<div class="recent-posts-extended-thumb">
									<a href="http://www.aknewsfeed.com/things-to-do-in-alaska/">
										<img width="150" height="150" src="http://www.aknewsfeed.com/wp-content/uploads/2017/11/things-to-do-in-alaska-150x150.jpeg" class="alignleft wp-post-image" alt="things to do in Alaska" style="max-width:90px;" />									</a>
								</div>
														<div class="recent-posts-extended-text-wrap">
								<h3 class="recent-posts-extended-title">
									<a href="http://www.aknewsfeed.com/things-to-do-in-alaska/">Things to Do in Alaska</a>
								</h3>

																	<div class="recent-posts-extended-meta entry-meta">
										<span class="posted-on">November 8, 2017</span>
									</div>
								
							</div><!-- .recent-posts-extended-text-wrap -->

						</div><!-- .recent-posts-extended-item -->
					
				</div><!-- .recent-posts-extended-widget -->

				
			
			</aside><aside id="text-4" class="widget widget_text"><h2 class="widget-title">Sponsored</h2>			<div class="textwidget"><p><a href="https://www.travelocity.com/" rel="nofollow"><img class="alignnone size-full wp-image-50" src="http://www.aknewsfeed.com/wp-content/uploads/2017/09/travelocity.jpg" alt="travelocity" width="300" height="250" /></a></p>
</div>
		</aside><aside id="bloomwidget-2" class="widget widget_bloomwidget"><h2 class="widget-title">Newsletter</h2>
				<div class='et_bloom_widget_content et_bloom_make_form_visible et_bloom_optin et_bloom_optin_1' style='display: none;'>
					<style type="text/css">.et_bloom .et_bloom_optin_1 .et_bloom_form_content { background-color: #d6d6d6 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #d85e31 !important; } .et_bloom .et_bloom_optin_1.et_bloom_optin .et_bloom_border_double { -moz-box-shadow: inset 0 0 0 6px , inset 0 0 0 8px #adadad; -webkit-box-shadow: inset 0 0 0 6px , inset 0 0 0 8px #adadad; box-shadow: inset 0 0 0 6px , inset 0 0 0 8px #adadad; border-color: #adadad; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #d85e31 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_1 .et_bloom_form_container p, .et_bloom .et_bloom_optin_1 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_1 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_1 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_1 .et_bloom_form_container form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } </style>
					<div class='et_bloom_form_container with_edge wedge_edge et_bloom_border_double et_bloom_rounded et_bloom_form_text_dark'>
						
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header et_bloom_header_text_dark">
						
						<div class="et_bloom_form_text">
						<h2>Stay Updated</h2><p>Receive the latest news from our site by subscribing to our mailing list.</p>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_stacked">
					
					<svg class="triangle et_bloom_default_edge" xmlns="http://www.w3.org/2000/svg" version="1.1" width="100%" height="20" viewBox="0 0 100 100" preserveAspectRatio="none">
						<path d="M0 0 L50 100 L100 0 Z" fill=""></path>
					</svg>
					<form method="post" class="clearfix">
						
						<p class="et_bloom_popup_input et_bloom_subscribe_email">
							<input placeholder="Email">
						</p>

						<button data-optin_id="optin_1" data-service="mailchimp" data-list_id="13e624522e" data-page_id="98" data-account="refuerzodaryl" data-disable_dbl_optin="" class="et_bloom_submit_subscription">
							<span class="et_bloom_subscribe_loader"></span>
							<span class="et_bloom_button_text et_bloom_button_text_color_light">SUBSCRIBE!</span>
						</button>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">You have Successfully Subscribed!</h2>
					
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
					</div>
				</div></aside><aside id="categories-3" class="widget widget_categories"><h2 class="widget-title">Categories</h2>		<ul>
	<li class="cat-item cat-item-2"><a href="http://www.aknewsfeed.com/category/latest-news/" title="Latest news about the United States of America">Latest News</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://www.aknewsfeed.com/category/safety-tips/" >Safety Tips</a>
</li>
		</ul>
</aside><aside id="rss-2" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="http://rss.cnn.com/rss/edition_americas.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.aknewsfeed.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.cnn.com/americas/index.html">Trending News</a></h2><ul><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/edition_americas/~3/fG91hCFKh6g/'>CNN en Español</a></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/edition_americas/~3/hi8TU7D7GRs/index.html'>Fidel Castro Fast Facts</a></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/edition_americas/~3/5aDgJ5XQpFI/index.html'>31 coworkers just won one of the biggest Canadian jackpots ever</a></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/edition_americas/~3/eXoPF6gDlZ0/index.html'>Los Angeles&#039; traffic problem in graphics</a></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/edition_americas/~3/duoIF-t-r94/index.html'>Five Colombian soldiers killed in blast</a></li></ul></aside><aside id="text-5" class="widget widget_text"><h2 class="widget-title">Sponsored</h2>			<div class="textwidget"><p><a href="https://www.mastercard.us/" rel="nofollow"><img class="alignnone size-full wp-image-52" src="http://www.aknewsfeed.com/wp-content/uploads/2017/09/master-card.png" alt="master card ad" width="300" height="600" /></a></p>
</div>
		</aside>			</div> <!-- .sidebar-widget-wrapper -->
</div><!-- #sidebar-primary -->
</div><!-- .inner-wrapper --></div><!-- .container --></div><!-- #content -->
	
	<div id="footer-widgets" class="widget-area" role="complementary">
		<div class="container">
						<div class="inner-wrapper">
										<div class="widget-column footer-active-4">
							<aside id="media_image-2" class="widget widget_media_image"><img width="273" height="87" src="http://www.aknewsfeed.com/wp-content/uploads/2017/09/ak-newsfeed-footer.png" class="image wp-image-55  attachment-full size-full" alt="ak newsfeed footer" style="max-width: 100%; height: auto;" /></aside>						</div>
												<div class="widget-column footer-active-4">
							<aside id="magazine-point-recent-posts-extended-6" class="widget magazine_point_widget_recent_posts_extended"><h3 class="widget-title">Recent Posts</h3>						
				<div class="recent-posts-extended-widget">

											<div class="recent-posts-extended-item">

															<div class="recent-posts-extended-thumb">
									<a href="http://www.aknewsfeed.com/fresh-alaska-food/">
										<img width="150" height="150" src="http://www.aknewsfeed.com/wp-content/uploads/2018/03/fresh-alaskan-food-150x150.jpeg" class="alignleft wp-post-image" alt="fresh alaskan food" style="max-width:90px;" />									</a>
								</div>
														<div class="recent-posts-extended-text-wrap">
								<h3 class="recent-posts-extended-title">
									<a href="http://www.aknewsfeed.com/fresh-alaska-food/">Fresh Alaskan Food</a>
								</h3>

																	<div class="recent-posts-extended-meta entry-meta">
										<span class="posted-on">March 2, 2018</span>
									</div>
								
							</div><!-- .recent-posts-extended-text-wrap -->

						</div><!-- .recent-posts-extended-item -->
											<div class="recent-posts-extended-item">

															<div class="recent-posts-extended-thumb">
									<a href="http://www.aknewsfeed.com/tips-choosing-right-dentist-alaska/">
										<img width="150" height="150" src="http://www.aknewsfeed.com/wp-content/uploads/2018/02/dentist-in-alaska-150x150.jpg" class="alignleft wp-post-image" alt="dentist-in-alaska" style="max-width:90px;" />									</a>
								</div>
														<div class="recent-posts-extended-text-wrap">
								<h3 class="recent-posts-extended-title">
									<a href="http://www.aknewsfeed.com/tips-choosing-right-dentist-alaska/">Tips On Choosing The Right Dentist In Alaska</a>
								</h3>

																	<div class="recent-posts-extended-meta entry-meta">
										<span class="posted-on">February 12, 2018</span>
									</div>
								
							</div><!-- .recent-posts-extended-text-wrap -->

						</div><!-- .recent-posts-extended-item -->
											<div class="recent-posts-extended-item">

															<div class="recent-posts-extended-thumb">
									<a href="http://www.aknewsfeed.com/things-to-do-in-alaska/">
										<img width="150" height="150" src="http://www.aknewsfeed.com/wp-content/uploads/2017/11/things-to-do-in-alaska-150x150.jpeg" class="alignleft wp-post-image" alt="things to do in Alaska" style="max-width:90px;" />									</a>
								</div>
														<div class="recent-posts-extended-text-wrap">
								<h3 class="recent-posts-extended-title">
									<a href="http://www.aknewsfeed.com/things-to-do-in-alaska/">Things to Do in Alaska</a>
								</h3>

																	<div class="recent-posts-extended-meta entry-meta">
										<span class="posted-on">November 8, 2017</span>
									</div>
								
							</div><!-- .recent-posts-extended-text-wrap -->

						</div><!-- .recent-posts-extended-item -->
											<div class="recent-posts-extended-item">

															<div class="recent-posts-extended-thumb">
									<a href="http://www.aknewsfeed.com/free-dental-care-usa/">
										<img width="150" height="150" src="http://www.aknewsfeed.com/wp-content/uploads/2017/11/Woman-with-dentist-in-surgery-150x150.jpg" class="alignleft wp-post-image" alt="Woman-with-dentist-in-surgery" style="max-width:90px;" />									</a>
								</div>
														<div class="recent-posts-extended-text-wrap">
								<h3 class="recent-posts-extended-title">
									<a href="http://www.aknewsfeed.com/free-dental-care-usa/">Is There Such A Thing As Free Dental Care in the USA?</a>
								</h3>

																	<div class="recent-posts-extended-meta entry-meta">
										<span class="posted-on">November 6, 2017</span>
									</div>
								
							</div><!-- .recent-posts-extended-text-wrap -->

						</div><!-- .recent-posts-extended-item -->
											<div class="recent-posts-extended-item">

															<div class="recent-posts-extended-thumb">
									<a href="http://www.aknewsfeed.com/winter-driving-safety-tips/">
										<img width="150" height="150" src="http://www.aknewsfeed.com/wp-content/uploads/2017/11/Two-female-friends-talking-on-beach-150x150.jpg" class="alignleft wp-post-image" alt="Two-female-friends-talking-on-beach" style="max-width:90px;" />									</a>
								</div>
														<div class="recent-posts-extended-text-wrap">
								<h3 class="recent-posts-extended-title">
									<a href="http://www.aknewsfeed.com/winter-driving-safety-tips/">Winter Safety Tips When Riding A Car</a>
								</h3>

																	<div class="recent-posts-extended-meta entry-meta">
										<span class="posted-on">November 5, 2017</span>
									</div>
								
							</div><!-- .recent-posts-extended-text-wrap -->

						</div><!-- .recent-posts-extended-item -->
					
				</div><!-- .recent-posts-extended-widget -->

				
			
			</aside>						</div>
												<div class="widget-column footer-active-4">
							<aside id="categories-4" class="widget widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
	<li class="cat-item cat-item-2"><a href="http://www.aknewsfeed.com/category/latest-news/" title="Latest news about the United States of America">Latest News</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://www.aknewsfeed.com/category/safety-tips/" >Safety Tips</a>
</li>
		</ul>
</aside>						</div>
												<div class="widget-column footer-active-4">
							<aside id="tag_cloud-2" class="widget widget_tag_cloud"><h3 class="widget-title">Tags</h3><div class="tagcloud"><a href="http://www.aknewsfeed.com/tag/alaska/" class="tag-cloud-link tag-link-10 tag-link-position-1" style="font-size: 8pt;" aria-label="alaska (1 item)">alaska</a>
<a href="http://www.aknewsfeed.com/tag/alaska-grown-products/" class="tag-cloud-link tag-link-12 tag-link-position-2" style="font-size: 8pt;" aria-label="alaska grown products (1 item)">alaska grown products</a>
<a href="http://www.aknewsfeed.com/tag/free-dental-care-usa/" class="tag-cloud-link tag-link-8 tag-link-position-3" style="font-size: 8pt;" aria-label="Free Dental Care USA (1 item)">Free Dental Care USA</a>
<a href="http://www.aknewsfeed.com/tag/fresh-food/" class="tag-cloud-link tag-link-11 tag-link-position-4" style="font-size: 8pt;" aria-label="fresh food (1 item)">fresh food</a>
<a href="http://www.aknewsfeed.com/tag/right-dentist/" class="tag-cloud-link tag-link-9 tag-link-position-5" style="font-size: 8pt;" aria-label="Right Dentist (1 item)">Right Dentist</a>
<a href="http://www.aknewsfeed.com/tag/winter-safety/" class="tag-cloud-link tag-link-7 tag-link-position-6" style="font-size: 8pt;" aria-label="Winter Safety (1 item)">Winter Safety</a></div>
</aside>						</div>
									</div><!-- .inner-wrapper -->
		</div><!-- .container -->
	</div><!-- #footer-widgets -->

<footer id="colophon" class="site-footer" role="contentinfo"><div class="container">	
					<div id="footer-navigation" class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="http://www.aknewsfeed.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="http://www.aknewsfeed.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="http://www.aknewsfeed.com/terms-and-conditions/">Terms and Conditions</a></li>
<li id="menu-item-47" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47"><a href="http://www.aknewsfeed.com/sitemap_index.xml">Sitemap</a></li>
</ul></div>							<div class="copyright">
				Copyright © Alaska Newsfeed 2017 All rights reserved.			</div>
				<div class="site-info">
			
		</div>
			</div><!-- .container --></footer><!-- #colophon -->
</div><!-- #page --><a href="#page" class="scrollup" id="btn-scrollup"><i class="fa fa-angle-up"></i></a>
<div class="et_social_pin_images_outer">
					<div class="et_social_pinterest_window">
						<div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div>
						<div class="et_social_pin_images" data-permalink="http://www.aknewsfeed.com/fresh-alaska-food/" data-title="Fresh Alaskan Food" data-post_id="98"></div>
					</div>
				</div><div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_rounded et_social_sidebar_flip et_social_mobile_on">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.aknewsfeed.com%2Ffresh-alaska-food%2F&#038;t=Fresh%20Alaskan%20Food" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="98" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Fresh%20Alaskan%20Food&#038;url=http%3A%2F%2Fwww.aknewsfeed.com%2Ffresh-alaska-food%2F" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="98" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_googleplus">
									<a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.aknewsfeed.com%2Ffresh-alaska-food%2F&#038;t=Fresh%20Alaskan%20Food" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="98" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_googleplus"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_buffer">
									<a href="https://bufferapp.com/add?url=http%3A%2F%2Fwww.aknewsfeed.com%2Ffresh-alaska-food%2F&#038;title=Fresh%20Alaskan%20Food" class="et_social_share" rel="nofollow" data-social_name="buffer" data-post_id="98" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_buffer"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_digg">
									<a href="http://digg.com/submit?url=http%3A%2F%2Fwww.aknewsfeed.com%2Ffresh-alaska-food%2F&#038;title=Fresh%20Alaskan%20Food" class="et_social_share" rel="nofollow" data-social_name="digg" data-post_id="98" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_digg"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="98" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_pinterest"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_reddit">
									<a href="http://www.reddit.com/submit?url=http%3A%2F%2Fwww.aknewsfeed.com%2Ffresh-alaska-food%2F&#038;title=Fresh%20Alaskan%20Food" class="et_social_share" rel="nofollow" data-social_name="reddit" data-post_id="98" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_reddit"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http%3A%2F%2Fwww.aknewsfeed.com%2Ffresh-alaska-food%2F&#038;title=Fresh%20Alaskan%20Food" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="98" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_stumbleupon">
									<a href="http://www.stumbleupon.com/badge?url=http%3A%2F%2Fwww.aknewsfeed.com%2Ffresh-alaska-food%2F&#038;title=Fresh%20Alaskan%20Food" class="et_social_share" rel="nofollow" data-social_name="stumbleupon" data-post_id="98" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_stumbleupon"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
					<span class="et_social_hide_sidebar et_social_icon"></span>
				</div><div class="et_social_mobile_button"></div>
					<div class="et_social_mobile et_social_fadein">
						<div class="et_social_heading">Share This</div>
						<span class="et_social_close"></span>
						<div class="et_social_networks et_social_simple et_social_rounded et_social_left">
							<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.aknewsfeed.com%2Ffresh-alaska-food%2F&#038;t=Fresh%20Alaskan%20Food" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="98" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Fresh%20Alaskan%20Food&#038;url=http%3A%2F%2Fwww.aknewsfeed.com%2Ffresh-alaska-food%2F" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="98" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_googleplus">
									<a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.aknewsfeed.com%2Ffresh-alaska-food%2F&#038;t=Fresh%20Alaskan%20Food" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="98" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_googleplus"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Google+</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_buffer">
									<a href="https://bufferapp.com/add?url=http%3A%2F%2Fwww.aknewsfeed.com%2Ffresh-alaska-food%2F&#038;title=Fresh%20Alaskan%20Food" class="et_social_share" rel="nofollow" data-social_name="buffer" data-post_id="98" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_buffer"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Buffer</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_digg">
									<a href="http://digg.com/submit?url=http%3A%2F%2Fwww.aknewsfeed.com%2Ffresh-alaska-food%2F&#038;title=Fresh%20Alaskan%20Food" class="et_social_share" rel="nofollow" data-social_name="digg" data-post_id="98" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_digg"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Digg</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="98" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_pinterest"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Pinterest</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_reddit">
									<a href="http://www.reddit.com/submit?url=http%3A%2F%2Fwww.aknewsfeed.com%2Ffresh-alaska-food%2F&#038;title=Fresh%20Alaskan%20Food" class="et_social_share" rel="nofollow" data-social_name="reddit" data-post_id="98" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_reddit"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">reddit</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_linkedin">
									<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http%3A%2F%2Fwww.aknewsfeed.com%2Ffresh-alaska-food%2F&#038;title=Fresh%20Alaskan%20Food" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="98" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_linkedin"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">LinkedIn</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_stumbleupon">
									<a href="http://www.stumbleupon.com/badge?url=http%3A%2F%2Fwww.aknewsfeed.com%2Ffresh-alaska-food%2F&#038;title=Fresh%20Alaskan%20Food" class="et_social_share" rel="nofollow" data-social_name="stumbleupon" data-post_id="98" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_stumbleupon"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">StumbleUpon</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
						</div>
					</div>
					<div class="et_social_mobile_overlay"></div><link rel='stylesheet' id='et_bloom-css-css'  href='http://www.aknewsfeed.com/wp-content/plugins/bloom/css/style.css?ver=1.2.6' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.aknewsfeed.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.aknewsfeed.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='http://www.aknewsfeed.com/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.3.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"http:\/\/www.aknewsfeed.com\/wp-admin\/admin-ajax.php","pageurl":"http:\/\/www.aknewsfeed.com\/fresh-alaska-food\/","stats_nonce":"e03dff2cdb","share_counts":"a05370571f","follow_counts":"05efbb3faa","total_counts":"ce85f63cfd","media_single":"fb73e2b47b","media_total":"80f0c7e50b","generate_all_window_nonce":"a3592f546f","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.aknewsfeed.com/wp-content/plugins/monarch/js/custom.js?ver=1.3.8'></script>
<script type='text/javascript' src='http://www.aknewsfeed.com/wp-content/themes/magazine-point/js/skip-link-focus-fix.min.js?ver=20130115'></script>
<script type='text/javascript' src='http://www.aknewsfeed.com/wp-content/themes/magazine-point/vendors/cycle2/js/jquery.cycle2.min.js?ver=2.1.6'></script>
<script type='text/javascript' src='http://www.aknewsfeed.com/wp-content/themes/magazine-point/vendors/sidr/js/jquery.sidr.min.js?ver=2.2.1'></script>
<script type='text/javascript' src='http://www.aknewsfeed.com/wp-content/themes/magazine-point/vendors/slick/slick.min.js?ver=1.5.9'></script>
<script type='text/javascript' src='http://www.aknewsfeed.com/wp-content/themes/magazine-point/js/custom.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.aknewsfeed.com/wp-includes/js/comment-reply.min.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://www.aknewsfeed.com/wp-includes/js/wp-embed.min.js?ver=4.8.5'></script>
<script type='text/javascript' src='http://www.aknewsfeed.com/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.2.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"http:\/\/www.aknewsfeed.com\/wp-admin\/admin-ajax.php","pageurl":"http:\/\/www.aknewsfeed.com\/fresh-alaska-food\/","stats_nonce":"168ecfafd9","subscribe_nonce":"5922ad132e","is_user_logged_in":"not_logged"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.aknewsfeed.com/wp-content/plugins/bloom/js/custom.js?ver=1.2.6'></script>
<script type='text/javascript' src='http://www.aknewsfeed.com/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.2.6'></script>
</body>
</html>
